Forum performance seems to have degraded since the updates

Hantaboy

Jungle Girl
Mar 19, 2015
29
3
#22
Linked pics and attachments are not the same. The later ones are stored on this forum's server. I think the rights aren't given to us, to do that, or the attachments directory isn't writable.

The attachment storage directory does not exist or is not writable.
This is the error message when you click on the "Share Photos" icon.
 

AngleBoi7

Jungle Girl
Nov 29, 2014
101
43
#23
Linked pics and attachments are not the same. The later ones are stored on this forum's server. I think the rights aren't given to us, to do that, or the attachments directory isn't writable.

The attachment storage directory does not exist or is not writable.
This is the error message when you click on the "Share Photos" icon.
Yeah, That's the problem I have with "Share Photo" and "Upload Attachments".
 

RealKorra

Demon Girl Pro
Jul 21, 2015
156
0
#24
For some reason the new vBulletin is really hammering the database, I even bought a nice shiny new server and stuff and it's still really struggling during peak hours. We're still working on improving things, but I imagine it'll be weeks before the site is properly nice to use again.
V5 is notorious for breaking data so fast that it just slows down the processing speed of many different servers including yours. Cloudflare is one exception. it can take awhile to recompile data and send it back quickly. this is what i call "Data Breakers" a term for breaking data, making things slow. it usually happens often on V5 boards. luckily, here's fix for it, we just need to adjust V5 data a bit to keep it from breaking. that means we have to fix a part of V5 board to prevent that.
 
Jan 1, 2013
101
18
#25
I still can't upload photos, is this going to be fixed?
 

Yoshiiki

Grim Reaper
Aug 29, 2016
773
93
#26
I still can't upload photos, is this going to be fixed?
If you mean uploading photos to the ulmf, for creating your own gallery, then I can't help, as I don't care and generally we already know how that ended - with all images mingled in one folder. There are so many sites dedicated strictly for uploading/managing images (like imgur) that it makes it just pointless. Not to mention, easier on ulmf server.
But, if we are talking just about adding image to a post, then you have two options:
1.
Code:
Click on reply, click that underscore [U]A[/U] that's between paste icon and happy emoji. (Advanced editor)
Find icon that looks like image, click it, in 'url' paste image link (make sure whole link ends with .png/.jpg/other image extension).
Turn off: "Retrieve remote file and reference locally" (just below url)
2.
Code:
[IMG] [/IMG]
 

Tlazol

Demon Girl
Aug 29, 2016
81
8
#27
Hello, probably off-topic, but I didn't want to start a new thread just for this query. How can I edit my signature, I am sure I managed to do it before. But now I don't find how.

I would really appreciate it if someone could tell me how to do it :(
 
Feb 28, 2014
330
93
#28
Hello, probably off-topic, but I didn't want to start a new thread just for this query. How can I edit my signature, I am sure I managed to do it before. But now I don't find how.

I would really appreciate it if someone could tell me how to do it :(
How do I edit my signature?

You can set and change your signature by going to your username in the upper right corner > click to get the drop down > select User Settings. On that page, select the Account tab and then go down to the area that says "Conversation Detail Options". On the right side, you will see the option "Edit Post Signature". If you click that link, you will get a popup editor that will allow you to enter/edit your signature.
https://ulmf.org/help#account_overvi..._signature_new