New Members

Obscure

Demon Girl Pro
Mar 1, 2016
114
18
#1

Shinkaiser G

Demon Girl Master
Jul 26, 2010
164
28
#2
Yep. I messaged basically everyone who is supposed to manually activate the accounts and haven't heard a peep from any of them. I'm not sure if it's because they're absolutely flooded in messages but im guessing there are a ton of accounts that can't even do anything because of this issue.
 
Oct 31, 2014
1,715
113
#3
Oh, there was a similar post about this issue, it seems messages just aren't going through for new users (and hardly works for registered users too...):
https://ulmf.org/forum/forum-develop...ation-purposes

Kinda forgot to follow through with this, I'll see if an admin or Aika know about it.

Edit: Aika said an upcoming update should fix many issues with the site, so hopefully this will be fixed in the coming week(s).
 
Last edited:
Feb 12, 2018
11
0
#5
Seems I can write in the forums, but I still can't contact the mods to activate my account so I can create new posts. It gives a page from cloudflare as an error.
 

Pervy

Dances with Girl-Cocks
Moderator
Jan 21, 2016
4,286
83
#6
Will be fixed very soon.
What worries me is that linemarvel went through 7766 other admins before finding the right one, seemingly. *nodnod*
 
Feb 26, 2017
10
3
#8
Seems I can write in the forums, but I still can't contact the mods to activate my account so I can create new posts. It gives a page from cloudflare as an error.
Have you/they resolved this problem yet? I had a very similar experience just a few days ago, it took me a month to get it resolved through unconventional means.
 
Feb 12, 2018
11
0
#9
Not sure. I posted on discord chat at that time asking for help and after 1 day I found I was able to post.
 
Dec 30, 2017
15
3
#10
If anything every topic detailing anything regarding activation / posting rights needs to be wiped and updated with correct info to avoid this mess.

Glad it's under construction at least.