Technical Issue with @Oz Games


Porron77

New member
Joined
Oct 15, 2018
Messages
8
Reaction score
0
Hello, sorry if is this the wrong place for this thread.

I need help with @ Oz Games (Mikoto Express Assault, Backstreet Railing, etc)

Thing is I changed my OS from Win 8.1 to 10 and since then I run the aplication normally but after selecting the scenes, or just playing them all i can't see any images or sound. As if there was some compatibility issue with the video format although no error message pops out. I'll attach an image of how it looks.

20262

I checked my Directx version, which is 12 (the last one i think).

Can anyone help me ??

Thanks!
 

zipetya

Evard's Tentacles of Forced Intrusion
Joined
Nov 13, 2013
Messages
729
Reaction score
126
Oh my... Can't watch Biribiri get molested on the train?! Weeell, we certainly can't have THAT!
I'm on W8.1 myself, and there seems to be no problems with @OZ games, indeed.
(W8.1 itself is shit though, so congrats on finally making the upgrade lol)

Though I have to run them in Jap locale, mostly. Otherwise random errors and closes may occur. Are you in Japanese locale, or using Locale Emulator?
Otherwise it's probably indeed a codec and/or W10 issue, which sucks. Maybe update to the latest revision? Or on the contrary, roll back the latest update (sometimes certain updates just simply effes up programs)? Or maybe you need to install the Japanese language pack for W10? Sorry, not really knowledgable ragarding 10.
 

Porron77

New member
Joined
Oct 15, 2018
Messages
8
Reaction score
0
I'm thinking exactly the same thing about w10. Also thought about codec issues and downloaded the lastest k-lite codec pack with no results at all.

Running the .exe with compatibilty (win 8 , xp, etc) didn't work out.

As for your advice of upgrading or otherwise , I actually installed win 10 after changing my HDD to a SSD about a month ago. I still have the former with win 8.1 in it.

What I find wierd is that i couldn't find any other people with the same problem. Certainly most people use win 10, or at least i think so.

Anyway, thanks for the tip man! I'll try upgrading win 10 to the lastest version and post if it yeilds results.
 

Porron77

New member
Joined
Oct 15, 2018
Messages
8
Reaction score
0
Did my try upgrading win 10 to the lastest version with no luck :(

Maybe trying with the Home (I currently have the Pro N) version would do anything. I'd be useful if any win 10 user has the same problem than me with this game.
 

Bryanis

Evard's Tentacles of Forced Intrusion
Joined
Mar 14, 2014
Messages
1,009
Reaction score
202
I know lot of H game got problem with win 8 and even more with win 10. I'm still on win 7 for that (partly at least).

Since I don't really know anything about win 10, the only thing I can recommend are the basic:
-checking if you still got uncorrupted asian language installed
  • japanese local setting (although Oz game didn't needed them except the few first game, not the actual game system in use)
  • Try getting rid of every japanese symbol in the path name
  • Try forced admin mod
  • Try old win compatibility if it's still there
 

Porron77

New member
Joined
Oct 15, 2018
Messages
8
Reaction score
0
I'm currently using japanese locale, and run normally many japanese VNs with symbols and japanese characters (I checked the route nevertheless, had some games in the SSD and other in the external HDD with the same issue). Have already tried running as admin and all old compatibility modes.

It'd appear that some plugin/video driveror whatever is not working properly. As if the "video" inside the game was incompatible with the "player" so to speak. Had already tried different Direct X versions, and updating all drivers.

I'd really had to go back to Win 7, when this shit never happened 😢
 

WurstWasser

Jungle Girl
Joined
Feb 19, 2013
Messages
21
Reaction score
1
  • japanese local setting (although Oz game didn't needed them except the few first game, not the actual game system in use)
  • Try getting rid of every japanese symbol in the path name
  • Try forced admin mod
  • Try old win compatibility if it's still there
this is good advice
 
Top